Aggiornamento Browser

Elenchiamo di seguito le versioni dei Browser con i requisiti minimi supportati dal nostro sito:

  • Microsoft Internet Explorer versione 10.0 e successive
  • Mozilla Firefox versione 33.0 e successive
  • Chrome versione 37.0 e successive
  • Edge versione 25.1 e successive
  • Safari versione 8.0 e successive.

Versioni antecedenti sono ritenute obsolete dalla sicurezza del sito e non permettono la navigazione dello stesso.

Per eseguire l'aggiornamento potrete utilizzare l'apposita funzionalità all'interno del vostro Browser.